Plugin Developers Demand a Better Security Release Process After WordPress 4.2.3 Breaks Thousands of Websites

The automatic updation of the security release 4.2.3  to overcome a XSS vulnerability has left many developers enraged. The update has led to thousands of broken websites due to changes in shortcode API affecting many plugins. The developers would like a system where they get a prior notification on what changes are part of an update, so that they can make necessary modifications on their clients’ sites ahead of the update.

To read the full article, click on this link:

wptavern.com/plugin-developers-demand-a-better-security-release-process-after-wordpress-4-2-3-breaks-thousands-of-websites

2017-10-06T05:12:36+00:00 0 Comments

Leave A Comment